Sponsor for PC Pals Forum

Author Topic: Pages on internet won't load up  (Read 3169 times)

Offline invasion49

  • New Member
  • *
  • Posts: 4
Pages on internet won't load up
« on: January 29, 2003, 23:39 »
:'(

I had gotten a DSL modem about a month ago and linked it up to my PCs to start using the DSL service.  

About a month later, I had to reinstall my operating system on a machine and it was okay for a while, but all of a sudden it would not communicate with my ISP so I could not get connected online.  

I tried then to connect using a dial-up modem to see if I could connect at all, and then now whenever I would connect using either the DSL or dial-up modem, I can not load up any webpages although the dial-up for certain tells me that it is connected online.  Outlook won't connect to the internet either.  I also found out that the DSL modem is working only by connecting my laptop, which is a Mac, to it.

So my questions are:

1) How can I set up IE on my PC so webpages can load up again on my PC (whether dial-up or DSL)

2) How can I network PCs with macs to share internet access perferably with DSL so I can have it on both platforms since I need to work with both.


Offline bat69

  • Loyal Member
  • *****
  • Posts: 1951
    • http://members.lycos.co.uk/dbat69/
Re:Pages on internet won't load up
« Reply #1 on: January 29, 2003, 23:53 »
Hi Invasion

Welcome to the forum, hope you enjoy it here and find the help useful and the fun enjoyable. Please join in  :D

Now your problem ... quick thought is there are some files missing on reinstall of your OS, perhaps the modem wasn't installed properly?

I'll try to come up with some answers if someone else doesn't beat me to it
url=http://www.pc-pals.com/userpics/bat69bc.swf]Flash[/url]

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:Pages on internet won't load up
« Reply #2 on: January 29, 2003, 23:55 »
Hi Invasion,it sounds like the DSL modem may not have reinstalled properly when you reinstalled your OS.Which OS are you using? Have you looked in Device Manager to see if its showing the DSL modem is installed ok?Is the DSL agent showing in your task bar and showing that the link is ok whn eyo open it?
If we can get answers to these questions we can go on from there  :)

Offline invasion49

  • New Member
  • *
  • Posts: 4
Re:Pages on internet won't load up
« Reply #3 on: January 30, 2003, 00:15 »
Hi:

On the PC desktop I am using Windows XP Professional.  On the laptop, I am using Mac OS X 10.0.  The DSL modem is working fine on the mac, however neither dial-up or DSL works on the PC and that's where I especially want it to work and ideally both.


Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:Pages on internet won't load up
« Reply #4 on: January 30, 2003, 00:33 »
I am at a disadvantage here as I dont know much about XP,i am on 98SE.So lets concentrate on getting the DSL modem sorted out first as I am on that  :-*
I am assuming its a standard USB DSL modem and not a router or anything fancy?
Mine wanted the software installing for the modem first then it asked me to connect the modem later.This should set it all up leaving you to just put your username and password in.Did you do it that way or with it connected?

Offline invasion49

  • New Member
  • *
  • Posts: 4
Re:Pages on internet won't load up
« Reply #5 on: January 30, 2003, 00:46 »
Not anything fancy at all.  It is a basic Ethernet modem.  I will have to disconnect the modem from the mac and connect it to the pc, wait til the light turns green (indicating it is communicating with Earthlink) and then install the software again.  Then hopefully once all is said and done be able to access for example google.com when it is connected. ???

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:Pages on internet won't load up
« Reply #6 on: January 30, 2003, 01:00 »
Looks like I am on the wrong track as I assumed it was USB not ethernet  ???

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:Pages on internet won't load up
« Reply #7 on: January 30, 2003, 01:21 »
Ok,I have just had a quick word with someone more savvy than me.He reckons its an IE fault so suggests that you go into control panel then add/remove and click on IE it will give you the option to repair it.That should sort it once the connections are sorted.He said also that XP doesnt always like having dial up and dsl on at the same time as ICS,so it may be an idea to remove it and both connections then try adding one to check it works and IE is ok.
Then you would need a Webserver to run both computers  :-*

Adept

  • Guest
Re:Pages on internet won't load up
« Reply #8 on: January 30, 2003, 18:35 »
The problem sound very like the recent one experienced by Jonathan Walker. You can read about it here.

It seems that re-installing Internet Explorer could be the key here :)

Offline invasion49

  • New Member
  • *
  • Posts: 4
Re:Pages on internet won't load up
« Reply #9 on: January 31, 2003, 06:51 »
:-*

Thanks for the info.  I will try it this weekend and get back to you on this.

Offline bat69

  • Loyal Member
  • *****
  • Posts: 1951
    • http://members.lycos.co.uk/dbat69/
Re:Pages on internet won't load up
« Reply #10 on: January 31, 2003, 07:26 »
Thanks Invasion, we'll appreciate that and hope it works for you
url=http://www.pc-pals.com/userpics/bat69bc.swf]Flash[/url]

Offline infamy

  • New Registration
  • Posts: 2
Re:Pages on internet won't load up
« Reply #11 on: February 18, 2003, 18:08 »
:)

Good News!

With Windows XP, Internet Explorer is embedded completely into the operating system.  When I tried to remove it I could not do it, because the option was simply not available.  So I had to back up one of my systems then reinstall the operating system, and now I am online using dial-up.  I will soon try it via broadband.  

I hope it will work!

Offline infamy

  • New Registration
  • Posts: 2
Re:Pages on internet won't load up
« Reply #12 on: February 18, 2003, 18:09 »
P.S.: I am invasion or infamy depending on platform.

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:Pages on internet won't load up
« Reply #13 on: February 18, 2003, 18:17 »

 :)

 When I tried to remove it I could not do it, because the option was simply not available.  


Didnt it have the repair option either InXXXX  ? ( thats for whichever you are today,aint schizophenia a bugger  ;) )

Offline Simon

  • Administrator
  • *****
  • Posts: 66978
  • First to score 7/7 in Quiz of The Week's News 2017
Re:Pages on internet won't load up
« Reply #14 on: February 18, 2003, 20:09 »
Infamy, Infamy, they've all got it Infamy!   ;D ;D

I've not actually done this procedure myself, but if you insert your XP CD, it gives the option to install / uninstall selected components, one of which is IE.  Based on logic, my theory therefore is that IE could be reinstalled on it's own, if necessary.
Many thanks to all our members, who have made PC Pals such an outstanding success!   :thumb:


Show unread posts since last visit.
Sponsor for PC Pals Forum