Sponsor for PC Pals Forum

Author Topic: interesting ethernet problem  (Read 538 times)

Offline measter

  • Established Member
  • ****
  • Posts: 505
interesting ethernet problem
« on: April 09, 2005, 22:38 »
yes, another network problem..... :? this ones more interesting though. i just bought a wireless access point so my pc and my dads laptop can connect to the rest of the network without a 25 foot ethernet cable(in my case), and after a couple of problems, it's working fine.
here's where it gets interesting, unless my pc's ethernet connection(being used only to connect to my xbox) is set up for connecting to the internet, my pc refuses to connect to any internet server. it's fine if the ethernet card is disabled, but when i activate it my pc loses the internet. *insert very confused smilie*
img]http://members.lycos.co.uk/borged/sigs/ep/19.jpg[/img]
Current CPU Info

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12155
interesting ethernet problem
« Reply #1 on: April 09, 2005, 23:52 »
Can you let us know exactly how you have set your network up ?

Offline measter

  • Established Member
  • ****
  • Posts: 505
interesting ethernet problem
« Reply #2 on: April 10, 2005, 00:37 »
k, lemme see....

Code: [Select]
router
 -Downstairs PC 1
 -Downstairs PC 2
 -Hub
  -Sisters PC
  -Xbox
  -Wireless Access point
   -(wireless)Dads Laptop
   -(wireless)My PC
    -(cat5)Xbox 2(modded)

lets see if you can make any sense outta that.
img]http://members.lycos.co.uk/borged/sigs/ep/19.jpg[/img]
Current CPU Info


Show unread posts since last visit.
Sponsor for PC Pals Forum