Sponsor for PC Pals Forum

Author Topic: .pdf document printing  (Read 829 times)

Offline Clive

  • Administrator
  • *****
  • Posts: 69209
  • Won Quiz of the Year 2015,2016,2017, 2020, 2021
.pdf document printing
« on: September 28, 2005, 17:04 »
I'm having difficulty in getting a .pdf document to print properly.  The document template prints out OK but the contents, which are clearly visible on the screen, just don't get printed.  I have no problem with other .pdf files which are almost identical and use the same template!  What's going wrong?   :roll:

Offline chorleydave

  • Forum Fanatic
  • ******
  • Posts: 5035
.pdf document printing
« Reply #1 on: September 28, 2005, 18:25 »
A bit of a guess, Clive, but it isn't one of those PDFs that are protected so that it cannot be printed?  I downloaded a PDF "trial" a while ago that would have cost me 29.99 to buy.  The author had protected it so that it wouldn't open beyond 14 days and couldn't be printed unless it was registered.

Offline Clive

  • Administrator
  • *****
  • Posts: 69209
  • Won Quiz of the Year 2015,2016,2017, 2020, 2021
.pdf document printing
« Reply #2 on: September 28, 2005, 18:45 »
Hi Dave, thanks for the reply.  No, it is meant to be printed off and I have never had any problems in the past.  But I've just solved it now by comparing it to a similar document that prints out OK.  In the "print" drop down menu the default (for that document) was "print document" but that only prints out the template.  To print out the contents as well, you have to click on "print document with comments"  and all is now well.   :laugh:

Offline sam

  • Administrator
  • *****
  • Posts: 19918
.pdf document printing
« Reply #3 on: September 29, 2005, 01:01 »
argh!
- sam | @starrydude --

Offline zephra

  • Regular Member
  • **
  • Posts: 62
PDF
« Reply #4 on: December 03, 2005, 04:54 »
I doubt this is a fix.The other day I had someone that was missing a couple paragraphs on the print only and it was the view percentage on the PDF toolbar was set at 94% I changed it to 100% and it printed fine.Maybe it was something else I don't know?


Show unread posts since last visit.
Sponsor for PC Pals Forum