Sponsor for PC Pals Forum

Author Topic: Outlook Express e-mail problems  (Read 719 times)

Offline 900lloyd

  • New Member
  • *
  • Posts: 5
Outlook Express e-mail problems
« on: May 21, 2007, 18:35 »
   Two problems with my outlook express e-mail. When I try to forward an e- mail,after selecting recipients and return to the text, I frequently find several capital A's with a small icon over them as well as the spacing all fouled up and lines of garbage showing font, color etc in several spaces. I have to edit the whole text to make it useable.
Secondly, when I receive an e-mail with photos in the text, they do not show up. There is a blank box with a red X in the corner. I have tried to double click or right click the X but no luck. These problems do not exist every time but are quite time consuming and annoying.
I am using Verizon FIOS high speed service and have windows XP home with SP-2. Any help would be appreciates. Verizon has no answers.

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re: Outlook Express e-mail problems
« Reply #1 on: May 21, 2007, 18:43 »
Hi 900lloyd and :welcome:

If you look in Tools/Options/Send and check that you are using plain text as that may be whats messing up your forwarded emails.

The red X in place of a photo is usually the security setting in your email account or possibly your firewall, try temporarily disabling your firewall and reducing the security settings in your email account.

Offline 900lloyd

  • New Member
  • *
  • Posts: 5
Re: Outlook Express e-mail problems
« Reply #2 on: May 22, 2007, 00:35 »
Thanks for the info. The only problem I have is getting to the options I need. When I hit Tools, there is no Options or send choices. If I go to Internet options, Advanced, Multimedia that is the closest I can get. There is a check mark for "Always use clear type for HTML" but I do not know if I check that one off if it will accomplish what I want. Any other ideas?

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re: Outlook Express e-mail problems
« Reply #3 on: May 22, 2007, 00:38 »
I think youre looking in Internet Explorer Tools not in Outlook Express Tools.
I am using windows mail as I am on Vista but I am sure that OE has the same options, can someone using OE confirm please  :dunno:

Offline Simon

  • Administrator
  • *****
  • Posts: 67082
  • First to score 7/7 in Quiz of The Week's News 2017
Re: Outlook Express e-mail problems
« Reply #4 on: May 22, 2007, 00:54 »
It sounds like the character encoding might be set wrong.  Have a look in Tools > Options > Read > Fonts, and check that the Character Encoding is set to Western European (Windows).
Many thanks to all our members, who have made PC Pals such an outstanding success!   :thumb:


Show unread posts since last visit.
Sponsor for PC Pals Forum