Sponsor for PC Pals Forum

Author Topic: Fonts in windows installers (WinME)  (Read 1127 times)

Offline DJ

  • Established Member
  • ****
  • Posts: 1448
Fonts in windows installers (WinME)
« on: January 06, 2003, 15:13 »
Hi All,

I've recently noticed that if i use any of the "installers" or "wizards" with windows ME not all of the text is displayed correctly.  Some of it is shown as little black empty squares (see photos below taken from windows update wizard).




Anyone know how to fix this  ? ?

Thanks

DJ1UK

Adept

  • Guest
Re:Fonts in windows installers (WinME)
« Reply #1 on: January 06, 2003, 18:40 »
Looks like a font corruption to me :(

Have you tried using the System File Checker (sfc.exe)?


Offline DJ

  • Established Member
  • ****
  • Posts: 1448
Re:Fonts in windows installers (WinME)
« Reply #2 on: January 07, 2003, 14:13 »
Sorry should have made it clear - I'm using WinME which hasn't got sfc.exe (this is only available in Win98).  

Have tried to use 'System Restore' but this hasn't solved the problem and I don't want to restore the system to a configuration thats 2 months old! (my only other option).

Any more ideas ?

Thanks for the help

DJ1UK

Adept

  • Guest
Re:Fonts in windows installers (WinME)
« Reply #3 on: January 07, 2003, 15:43 »
You made it perfectly clear about WinME DJ1UK, I just forgot that it doesn't have SFC  ::) :-[ (I hate Windows ME  >:()

I think the font used by installer is one of the Arial ones (not sure). You may want to try restoring the Arial ttf files from your installation CD. I'm not sure how you do this easily without SFC.EXE, I think there may be a command line utility called expand or extract?

I'll do some research and get back to you ;)

Offline DJ

  • Established Member
  • ****
  • Posts: 1448
Re:Fonts in windows installers (WinME)
« Reply #4 on: January 07, 2003, 16:59 »
No probs adept.  Theres no rush either.  Its not a big problem - just one of those little niggly ones !

ta

DJ1UK


Show unread posts since last visit.
Sponsor for PC Pals Forum