Sponsor for PC Pals Forum

Author Topic: Outlook Express Problems  (Read 443 times)

Offline deschooling

  • New Member
  • *
  • Posts: 3
Outlook Express Problems
« on: May 09, 2004, 12:18 »
I am not getting any mails delivered through my ISP.
I am getting this message:

"Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Server Response: '+OK 499 bytes', Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F"

Any ideas? I haven't had any mails delivered for days. ???

Offline Simon

  • Administrator
  • *****
  • Posts: 67475
  • First to score 7/7 in Quiz of The Week's News 2017
Re:Outlook Express Problems
« Reply #1 on: May 09, 2004, 13:06 »
I would guess that this is an issue you will have to take up with your ISP.  Have you not used the account for a while?  Sometimes ISPs block accounts after long periods of inactivity, but these can usually be re-activated.

Also, please refer to this thread.   :)
Many thanks to all our members, who have made PC Pals such an outstanding success!   :thumb:

Offline Lona

  • Ultimate Member
  • *******
  • Posts: 11979
Re:Outlook Express Problems
« Reply #2 on: May 09, 2004, 14:09 »
Hi Deschooling and  :welcome:

If this is your active isp and you are trying to download from another connection, this could be causing the problem.

If it is a connection you haven't been using for a long period you should try logging on. If you cannot log on to the isp then it's possible they have suspended your account. You can re-activate it no problem, especially if it is a PAYG account.
http://dinah.www.idnet.com/chrisisaac.swf


If one took the Scots out of the world, it would fall apart
Dr. Louis B Wright, Washington DC, National Geographic (1964), from Donald MacDonald, Edinburgh :thumb:

Offline Rodders

  • Forum Fanatic
  • ******
  • Posts: 6494
  • Bournemouth: Where even the water is 'ard!
Re:Outlook Express Problems
« Reply #3 on: May 09, 2004, 16:38 »
Lona's got a point, DS.  Check that your dial-up phone number hasn't been changed, by looking in the Properties bit.   :)


Show unread posts since last visit.
Sponsor for PC Pals Forum