Sponsor for PC Pals Forum

Author Topic: DNS ERROR...HELP!  (Read 4993 times)

Offline Dack

  • Established Member
  • ****
  • Posts: 831
Re:DNS ERROR...HELP!
« Reply #30 on: December 15, 2003, 01:46 »
What happens when you type the address: 216.239.59.99
into your browser - this is the IP of google and should produce the standard google front page.
hey promised the earth! Then delivered mud.
Technically it did meet the spec.

Offline joudi

  • Established Member
  • ****
  • Posts: 1260
Re:DNS ERROR...HELP!
« Reply #31 on: December 15, 2003, 01:51 »
Well, Certainly I'll not do better than Sandra. But while searching that problem in other forums, I found one suggestion to setup your internet connection "MANUALLY" (not automatically with the help of the ISP CD). There might be problems in the CD.

So, try going to:

Internet Options -  Connection - Configuration (or setup, (the first one)) , and try it manually.

Hope it works.
object width="450" height="150">

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #32 on: December 15, 2003, 02:18 »
I get a message that says 'internet explorer cannot open the search page...then i get the error message again...

I already set the connection up manually  :-\

Any more ideas lol  :'(

Offline Dack

  • Established Member
  • ****
  • Posts: 831
Re:DNS ERROR...HELP!
« Reply #33 on: December 15, 2003, 02:26 »
Probably nothing but if you want to download and run tomcoyote.org/hjt/ and then scan and post the log here - it was strange to see that error message as that should have taken you directly to the page. Sounds like something is prepending an address onto the URL info.
hey promised the earth! Then delivered mud.
Technically it did meet the spec.

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #34 on: December 15, 2003, 02:36 »
Log is as follows.......TEXT ;D........

Logfile of HijackThis v1.97.7
Scan saved at 8:33:57 PM, on 12/14/2003
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Executive Software\Diskeeper\DkService.exe
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\PROGRA~1\NORTON~2\SPEEDD~1\nopdb.exe
C:\HP\KBD\KBD.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Ad Muncher\AdMunch.exe
C:\PROGRA~1\INTERN~2\IDMan.exe
C:\PROGRA~1\HPINST~1\plugin\bin\pchbutton.exe
C:\Program Files\Banshee Screamer Alarm\alarm.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Outlook Express\msimn.exe
C:\WINDOWS\system32\rdshost.exe
C:\WINDOWS\PCHEALTH\HELPCTR\Binaries\helpctr.exe
C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpSvc.exe
C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpHost.exe
C:\PROGRA~1\HPINST~1\plugin\bin\CONTEN~1.EXE
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\InnoMedia\BuddyTalk\BUDDYTALK.EXE
C:\PROGRA~1\NORTON~2\NORTON~1\navw32.exe
C:\Program Files\Yahoo!\Messenger\YPager.exe
C:\Program Files\Corel\WordPerfect Office 2002\Programs\wpwin10.exe
C:\Documents and Settings\Owner\Local Settings\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://us6.hpwis.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://srch-us6.hpwis.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://srch-us6.hpwis.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://srch-us6.hpwis.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=localhost:8080
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: hp toolkit - {B2847E28-5D7D-4DEB-8B67-05D28BCF79F5} - C:\HP\EXPLOREBAR\HPTOOLKT.DLL
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [Zone Labs Client] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
O4 - HKCU\..\Run: [Ad Muncher] C:\Program Files\Ad Muncher\AdMunch.exe /bt
O4 - HKCU\..\Run: [IDMan] C:\PROGRA~1\INTERN~2\IDMan.exe /onboot
O4 - HKCU\..\Run: [Acme.PCHButton] C:\PROGRA~1\HPINST~1\plugin\bin\pchbutton.exe
O4 - Startup: Banshee Screamer Alarm.lnk = C:\Program Files\Banshee Screamer Alarm\alarm.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: Download with IDM - C:\PROGRA~1\INTERN~2\IEExt.htm
O8 - Extra context menu item: Refresh Pa&ge with Full Quality - C:\Program Files\EarthLink TotalAccess\Accelerator\\pac-page.html
O8 - Extra context menu item: Refresh Pi&cture with Full Quality - C:\Program Files\EarthLink TotalAccess\Accelerator\\pac-image.html
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)
O9 - Extra button: ICQ Pro (HKLM)
O9 - Extra 'Tools' menuitem: ICQ (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll





Offline Dack

  • Established Member
  • ****
  • Posts: 831
Re:DNS ERROR...HELP!
« Reply #35 on: December 15, 2003, 02:37 »
From searching for other people who have had a similar problem www.tek-tips.com/gviewthread.cfm/lev2/5/lev3/34/pid/585/qid/584353 this link may be of some use:

http://members.shaw.ca/techcd/VB_Projects/WinsockFix.zip
hey promised the earth! Then delivered mud.
Technically it did meet the spec.

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #36 on: December 15, 2003, 02:37 »
lol tried to be clever and experiment with the trendy buttons...oops...meant to type drumroll...

hey it's a long time since i did html lol...

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #37 on: December 15, 2003, 02:52 »
Here are some very interesting details for anyone up for a good time...lol :rock:


Windows IP Configuration

        Host Name . . . . . . . . . . . . : your-us67pi6luv
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

PPP adapter Earthlink:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physical Address. . . . . . . . . : 00-53-45-00-00-00
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 63.153.4.181
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 63.153.4.181
        NetBIOS over Tcpip. . . . . . . . : Disabled

Offline Dack

  • Established Member
  • ****
  • Posts: 831
Re:DNS ERROR...HELP!
« Reply #38 on: December 15, 2003, 02:59 »
Looking at the HJT log I cant help but notice this line
Quote

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=localhost:8080


Now that should be the usual address fo the proxy server setup by Zonealarm.

May be worth clearing that key, shutting down/uninstalling Zonealarm and trying to connect. If all well then try re-installing Zonealarm.

BTW which version is it? If 4 then there is a filter option which could also be stopping your access to sites.

Now I'm off to bed (and get screamed at as I wake my girlfriend up :( )
hey promised the earth! Then delivered mud.
Technically it did meet the spec.

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #39 on: December 15, 2003, 03:12 »
ok, thanks for your help Dack...

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #40 on: December 15, 2003, 03:24 »
anyone still here :help: who can help?  :-\

Offline Lona

  • Ultimate Member
  • *******
  • Posts: 11979
Re:DNS ERROR...HELP!
« Reply #41 on: December 15, 2003, 04:31 »
Hi Chris, and welcome to pc-pals. :D.  I haven't read all the posts but I gather you have an HP computer.
I have a pavilion 7890 and I found after I upgraded to IE6 from Windows update, I have similar problems to yourself. I have been all over the place and I couldn't solve problem either. You might want to try HP forums, they are quite helpful.

http://forums1.itrc.hp.com/service/forums/bizsupport/categoryhome.do?categoryId=405

I think you will have to join to post your problem. I have found them to be quite a helpful lot.  The HP support lot are useless.
http://dinah.www.idnet.com/chrisisaac.swf


If one took the Scots out of the world, it would fall apart
Dr. Louis B Wright, Washington DC, National Geographic (1964), from Donald MacDonald, Edinburgh :thumb:

Offline chrismcnicholas

  • Regular Member
  • **
  • Posts: 30
Re:DNS ERROR...HELP!
« Reply #42 on: December 15, 2003, 04:58 »
Hey...It seems HP aren't as bad as I thought...everything is fixed now...they finally thought of a solution...Lona...I fixed it by changing modems....maybe you need to do this too? Try it and let me know if it works...

Thank you to everyone who has helped tonight...

Happy holidays to you all  :thanks:

Offline Sandra

  • Ultimate Member
  • *******
  • Posts: 12157
Re:DNS ERROR...HELP!
« Reply #43 on: December 15, 2003, 10:56 »
Nice to hear that its sorted  :)
I would never have thought of changing the modem as it worked for pinging, messenger and mail.
Did they say why that should have worked that way  ???

Offline Lona

  • Ultimate Member
  • *******
  • Posts: 11979
Re:DNS ERROR...HELP!
« Reply #44 on: December 15, 2003, 15:08 »
Glad to hear you got your problem solved, Chris. In my case I don't think changing the modem would solve the problem as I have just changed over a couple of days ago to adsl modem and the problem still exists. I have reverted to using Mozilla which doesn't give me any problems so far.  :)
http://dinah.www.idnet.com/chrisisaac.swf


If one took the Scots out of the world, it would fall apart
Dr. Louis B Wright, Washington DC, National Geographic (1964), from Donald MacDonald, Edinburgh :thumb:


Show unread posts since last visit.
Sponsor for PC Pals Forum